NetSec
  corner   



HOME

LINUX

CYBERLAW

VIRTUALIZATION

Bugtraq

Packetstorm

FD

GrokLaw


RSS Feed


Netsec, comsec, infosec and IA news, research and trends

 

4.08.2014

 
A pretty serious flaw exposes TLS dependent services in OpenSSL, dubbed "HeartBleed."  Patch now!
CERT: http://www.kb.cert.org/vuls/id/720951
FAQ: http://heartbleed.com/





This page is powered by Blogger.


Site Meter Locations of visitors to this page